Jump to content
PayPal donations: [email protected] ×

Latitude E7470 Opencore Catalina 10.15.7 Post installation help


Skyfox61

Recommended Posts

Hello, I have managed to install it on the hard drive but I'm having some problems still:

- Track-pad not working

- No Sound

- HDMI Out - When connecting an external monitor the internal display blanks and I loose all the control since the mouse and menus do not appear in the external monitor.

- Ethernet Adapter not working

 

Somethings that shouldn't work are working surprisingly:

- Wifi and Bluetooth

 

Dell Latitude E7470m Intel i5 6300, 8 Gb RAM, 256 SSD, Audio Realtek.

 

Any help is much appreciated.

Screen Shot 2020-11-22 at 3.12.29 PM.png

Screen Shot 2020-11-22 at 3.13.27 PM.png

opencore-2020-11-22-194222.txt.zip

Link to comment
Share on other sites

  • Moderators

try my files here

For external HDMI video, close the lid for a second until external monitor becomes primary. Then open the lid.

or sleep the computer 1st, then wake it up. HDMI video will work correctly

If you have Intel wifi /BT, replace / add appropriate kexts which you seem to have already

Link to comment
Share on other sites

I have removed  SMCDellSensor.kext but the laptop refused to start.

After Changing the Voodoo with the version advised also gave the same results.

So everything back to the same.

I have changed the layout ID to 11 and Audio was fixed. Thanks.

This one was also referred by Takobaba. Thank you all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...