Jump to content
PayPal donations: [email protected] ×

Latitude 7400: trackpad issues


Recommended Posts

Hello folks. 
I have an Lattitude 7400 (successor of 7490) and I'm facing also same problem with making trackpad working under OC. Currently I'm using Clover, as everything working perfect,  I was trying to switch to OC, and it was almost success. The only thing not working was trackpad. Tried many guides but with no luck. sadly, I'm not so advanced in programming, but tried my best. Maybe someone will find a solution for that. :) Fingers crossed.

Link to comment
Share on other sites

  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

@Jake Lo


Good morning. with your config I'm no able to boot. OC gives some "critical error" straight after choosing SSD with Catalina. Below photos of errors. Those regard kexts. I tried several versions, including newest one. no luck unfortunately... :-( I tried to disable VooDooGPIO, then I get error with VooDooI2C.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...