Jump to content
PayPal donations: [email protected] ×

Dell Vostro 5568: freeze on wake & no headphones - Big Sur


Recommended Posts

Hi, first of all thanks for providing us with these EFIs, it really saves a lot of hassle.


Anyway, I noticed you haven’t included the itlwm kext with the recent Big Sur install. In combination with HeliPort, it makes the Intel WiFi cards work like a charm! Although I have noticed it significantly reduces the bluetooth range, not sure what that’s about.


Also, I have noticed an annoying bug in the Big Sur install, sometimes when I wake the laptop from sleep, it freezes when I try to enter the password and the only fix is a hard reset, so I thought maybe you’d have some idea about what’s going on.


Lastly, the headphone jack doesn’t work correctly for me. It works only when I plug the headphones about 2/3 in and really poorly at that. (The audio quality is really bad.) The only cause of this problem I can think of (as you haven’t mention this being an issue anywhere) is that I use the 14" version of the laptop not the 15" these configs are made for.


That’s about everything I wanted to say. Thanks again and have a good day!

Link to comment
Share on other sites

  • Administrators

No reason to include any drivers related to any wireless card, we'll never know what these laptops are fitted with when people come to Hack them... As such, don't expect any.


Re: headphones, have you cached CodecCommander kext from /L/E? The kext didn't use to support being injected...

Link to comment
Share on other sites

  • Administrators

Dear @fndklm


Thank you for the post.


Yeah, wifi card is optional and related kext may need to be installed if the stock wifi card or kext cannot be used. Good to know that the stock wifi card can be used. Maybe you can attach those kexts so that i can make it available for others to download & include in their bootpacks.


For the sound, the bootpack is using voodoohda.kext atm. U can try to use applealc.kext and see if there is any difference.


The sleep wake freezing could be related to hdmi sound or nvidia gpu not being disabled.


I will look further into the issues above.



Link to comment
Share on other sites

So, thanks for everyone’s tips, here’s an update.

@Syonagar I’ve tried the new EFI with AppleALC.kext however it does’t seem to fix the issue. (Btw the bootpack requires a bit of modification as it doesn’t contain RealtekRTL8111.kext. There is an entry in config.plist but the file isn’t in the kext folder itself.)

@Jake Lo The NoTouchID.kext is already included in the bootpack so the issue is probably somewhere else. And when it comes to the layout id, I don’t know how to change it in OpenCore, although I’ll probably look into that tomorrow myself, yet I doubt it’s going to resolve the issue considering I tried the bootpack from Syonagar

I may also check out what Hervé suggested, but it seems a bit more advanced so I am leaving that for another day.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...