Jump to content
PayPal donations: [email protected] ×

[CLOVER] Dell Inspiron 3542 (Automatically restarts on install)


Recommended Posts

Hello there,


Second time trying to build a hackintosh since I tried once around 3 years ago?! Not sure, but it was Acer Aspire 7542g or something, can't remember accurately. I remember it worked back then quite good as in the successful birth has happend, so I've got a spare Dell laptop now. I'm currently long user of an MBA and I'd like to try to get something out of that Dell laptop.


By following the resources given here: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-el-capitan-clover-guide/by Jake (thanks dude!), I've managed to create USB Clover-based bootable device with latest version of OS X El Capitan downloaded from the AppStore.



Inspiron 3542 4th Gen Dual Core Celeron 2957U 1.4GHz



Intel HD Graphics (Haswell)



When I boot into clover, and select to boot my disk (Install OS X El Capitan), the black screen with Apple logo appears and then restarts.


Just tried:

  • Boot with safemode on (Resets)
  • Boot with single user mode (Resets)
  • Boot with verbose output (Show a lot of pluses like +++++..; and the resets, no error shown prior)
  • Combined above boot flags (Resets)
  • Use different USB ports

A few more details. Since I saw similar hardware on thread located here: https://osxlatitude.com/index.php?/topic/9377-inspiron-3542-el-captain-installation/; i used bootpack E7440 also suggested by Jake with necessary updates written there. 


My USB root looks like this:




And this is my HACK folder (tools + necessary EFI and such).



Link to comment
Share on other sites

  • Administrators

The reboot is probably due to the unsupported CPU model. I guess you'd have to try and fake a different CPU id. I don't think this specific Haswell Intel HD graphics GPU is supported either... In other words, don't hold your breath; you may have to upgrade your CPU to a supported Core "i" model to be able to install and run OS X.

Link to comment
Share on other sites

@Jake Lo, I already tried that. No output is given in verbose mode except a lot of pluses before restart.


@Herve It's quite possible that might be the case.


Maybe it's better to choose building a MacMini instead, equivalent to this configuration?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...