Jump to content
PayPal donations: [email protected] ×

Sierra on D630 not booting


Recommended Posts

Yes I did make sure I have a Penryn CPU, and yes, I did use the proper boot flags, even tried safe mode!


So I followed the directions in the guide* correctly, and the bootloader starts, but the installer gets stuck in a loop.

I'm kind of wondering if its that I currently have Windows installed, but I doubt it.


Here's the specs of my D630 just in case you need it!


CPU: Intel Core 2 Duo T6670 (because I was too cheap to get a T9300)

RAM: 4GB (rated at 800 mhz, but running at 667)

GPU: Nvidia Quadro NVS 135M

Screen: 1280x800

Hard Drive: 1 TB with Windows 10 currently installed

Flash Drive (if it matters) PNY USB 3.0 32 GB


Hope that I can get an answer soon!


P.S. I am a newbie to Hackintoshing, so any tips are welcome!


*This one https://osxlatitude.com/index.php?/topic/8645-dell-latitude-d630-with-core2duo-and-nvidia-quadro-nvs-135m-el-capitansierra/

Link to comment
Share on other sites

I tried removing both hdds (I have the 2nd hdd caddy) and still no luck, although it got hung at a separate part.

Thanks to the quick reply on your part and sorry for the slow one on my side.

Also, I'm new to hackintoshing, so could you link me somewhere I can learn about that MBR.patch?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...